CVE-2017-5934

Priority
Description
Cross-site scripting (XSS) vulnerability in the link dialogue in GUI editor
in MoinMoin before 1.9.10 allows remote attackers to inject arbitrary web
script or HTML via unspecified vectors.
Assigned-to
leosilva
Notes
Package
Source: moin (LP Ubuntu Debian)
Upstream:released (1.9.10)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1.9.7-1ubuntu2.2])
Ubuntu 16.04 LTS (Xenial Xerus):released (1.9.8-1ubuntu1.16.04.2)
Ubuntu 18.04 LTS (Bionic Beaver):released (1.9.9-1ubuntu1.1)
Ubuntu 19.10 (Eoan Ermine):not-affected (1.9.9-1+deb9u1)
More Information

Updated: 2020-01-29 19:59:34 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)