CVE-2017-5841

Priority
Low
Description
The gst_avi_demux_parse_ncdt function in gst/avi/gstavidemux.c in
gst-plugins-good in GStreamer before 1.10.3 allows remote attackers to
cause a denial of service (out-of-bounds heap read) via vectors involving
ncdt tags.
References
Bugs
Package
Upstream:needed
Ubuntu 17.10 (Artful Aardvark):DNE
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was not-affected [code not present])
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (code not present)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 17.04 (Zesty Zapus):DNE
Package
Upstream:released (1.10.3-1)
Ubuntu 17.10 (Artful Aardvark):not-affected (1.10.3-1ubuntu1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (code not present)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (1.8.3-1ubuntu0.4)
Ubuntu 17.04 (Zesty Zapus):not-affected (1.10.3-1ubuntu1)
Patches:
Upstream:https://github.com/GStreamer/gst-plugins-good/commit/32d9f3c158b58984be7731434df619131c0736f7
More Information

Updated: 2017-08-11 23:55:53 UTC (commit 13081)