CVE-2017-5835

Priority
Negligible
Description
libplist allows attackers to cause a denial of service (large memory
allocation and crash) via vectors involving an offset size of zero.
References
Bugs
Package
Upstream:released (1.12+git+1+e37ca00-0.1)
Ubuntu 17.10 (Artful Aardvark):not-affected (1.12+git+1+e37ca00-0.3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 17.04 (Zesty Zapus):needed
Patches:
Upstream:https://github.com/libimobiledevice/libplist/commit/26061aac4ec75e7a4469a9aab9a424716223e5c4
More Information

Updated: 2017-08-11 23:25:52 UTC (commit 13081)