CVE-2017-5660

Priority
Description
There is a vulnerability in Apache Traffic Server (ATS) 6.2.0 and prior and
7.0.0 and prior with the Host header and line folding. This can have issues
when interacting with upstream proxies and the wrong host being used.
Notes
Package
Upstream:released (7.1.2+ds-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (7.1.2+ds-2build1)
Ubuntu 19.10 (Eoan Ermine):not-affected (7.1.2+ds-2build1)
Ubuntu 20.04 (Focal Fossa):not-affected (7.1.2+ds-2build1)
More Information

Updated: 2020-04-24 03:43:00 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)