CVE-2017-5644

Priority
Description
Apache POI in versions prior to release 3.15 allows remote attackers to
cause a denial of service (CPU consumption) via a specially crafted OOXML
file, aka an XML Entity Expansion (XEE) attack.
Notes
Package
Upstream:released (3.17-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.0.1-1~18.03)
Ubuntu 19.04 (Disco Dingo):not-affected (4.0.1-1~18.03)
Ubuntu 19.10 (Eoan Ermine):not-affected (4.0.1-1~18.03)
Ubuntu 20.04 (Focal Fossa):not-affected (4.0.1-1~18.03)
More Information

Updated: 2019-12-05 19:48:25 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)