CVE-2017-5563

Priority
Description
LibTIFF version 4.0.7 is vulnerable to a heap-based buffer over-read in
tif_lzw.c resulting in DoS or code execution via a crafted bmp image to
tools/bmp2tiff.
Notes
mdeslaurproposed patch in upstream bug
bmp2tiff removed in recent versions
we will not be fixing this issue in precise/esm
Package
Source: tiff (LP Ubuntu Debian)
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):ignored
Ubuntu 14.04 ESM (Trusty Tahr):released (4.0.3-7ubuntu0.9)
Ubuntu 16.04 LTS (Xenial Xerus):released (4.0.6-1ubuntu0.4)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.0.9-4)
More Information

Updated: 2020-09-10 05:40:03 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)