CVE-2017-5511 (retired)

Priority
Description
coders/psd.c in ImageMagick allows remote attackers to have unspecified
impact by leveraging an improper cast, which triggers a heap-based buffer
overflow.
Notes
mdeslaurThis is 0180-Fix-improper-cast-that-could-cause-an-overflow-as-de.patch
Package
Upstream:released (8:6.9.7.4+dfsg-1)
Ubuntu 16.04 LTS (Xenial Xerus):released (8:6.8.9.9-7ubuntu5.5)
More Information

Updated: 2019-10-09 08:01:06 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)