CVE-2017-5510

Priority
Medium
Description
coders/psd.c in ImageMagick allows remote attackers to have unspecified
impact via a crafted PSD file, which triggers an out-of-bounds write.
References
Bugs
Notes
 mdeslaur> This is 0181-Fix-memory-corruption-heap-overflow-in-psb-file.patch
Package
Upstream:released (8:6.9.7.4+dfsg-1)
Ubuntu 14.04 LTS (Trusty Tahr):released (8:6.7.7.10-6ubuntu3.5)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (8:6.8.9.9-7ubuntu5.5)
Ubuntu 17.04 (Zesty Zapus):released (8:6.9.7.4+dfsg-2ubuntu3)
More Information

Updated: 2017-08-11 23:55:52 UTC (commit 13081)