CVE-2017-5507

Priority
Low
Description
Memory leak in coders/mpc.c in ImageMagick before 6.9.7-4 and 7.x before
7.0.4-4 allows remote attackers to cause a denial of service (memory
consumption) via vectors involving a pixel cache.
References
Bugs
Notes
 mdeslaur> This is 0178-Fix-memory-leak-in-MPC-file-handling.patch
Package
Upstream:released (8:6.9.7.4+dfsg-1)
Ubuntu 14.04 LTS (Trusty Tahr):released (8:6.7.7.10-6ubuntu3.5)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (8:6.8.9.9-7ubuntu5.5)
Ubuntu 17.04 (Zesty Zapus):released (8:6.9.7.4+dfsg-2ubuntu3)
Patches:
Upstream:https://github.com/ImageMagick/ImageMagick/commit/4493d9ca1124564da17f9b628ef9d0f1a6be9738
More Information

Updated: 2017-08-11 23:55:51 UTC (commit 13081)