CVE-2017-5492

Priority
Description
Cross-site request forgery (CSRF) vulnerability in the widget-editing
accessibility-mode feature in WordPress before 4.7.1 allows remote
attackers to hijack the authentication of unspecified victims for requests
that perform a widgets-access action, related to
wp-admin/includes/class-wp-screen.php and wp-admin/widgets.php.
Notes
Package
Upstream:released (4.7.1+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.7.1+dfsg-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (4.7.1+dfsg-1)
Ubuntu 20.04 (Focal Fossa):not-affected (4.7.1+dfsg-1)
More Information

Updated: 2020-01-29 18:48:28 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)