CVE-2017-5491

Priority
Description
wp-mail.php in WordPress before 4.7.1 might allow remote attackers to
bypass intended posting restrictions via a spoofed mail server with the
mail.example.com name.
Notes
Package
Upstream:released (4.7.1+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.7.1+dfsg-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (4.7.1+dfsg-1)
Ubuntu 20.04 (Focal Fossa):not-affected (4.7.1+dfsg-1)
More Information

Updated: 2020-01-29 18:48:27 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)