CVE-2017-5484

Priority
Medium
Description
The ATM parser in tcpdump before 4.9.0 has a buffer overflow in
print-atm.c:sig_print().
References
Package
Upstream:released (4.9.0-1)
Ubuntu 14.04 LTS (Trusty Tahr):released (4.9.0-1ubuntu1~ubuntu14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (4.9.0-1ubuntu1~ubuntu16.04.1)
Ubuntu 17.04 (Zesty Zapus):released (4.9.0-2ubuntu1)
More Information

Updated: 2017-12-15 20:35:51 UTC (commit 13913)