CVE-2017-5469 (retired)

Priority
Description
Fixed potential buffer overflows in generated Firefox code due to
CVE-2016-6354 issue in Flex. This vulnerability affects Thunderbird < 52.1,
Firefox ESR < 45.9, Firefox ESR < 52.1, and Firefox < 53.
Assigned-to
chrisccoulson
Package
Upstream:released (53.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was ignored)
Ubuntu 16.04 LTS (Xenial Xerus):released (53.0+build6-0ubuntu0.16.04.1)
Package
Priority: Low
Upstream:released (52.1.1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:52.1.1+build1-0ubuntu0.16.04.1)
More Information

Updated: 2019-08-23 09:16:48 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)