CVE-2017-5410

Priority
Medium
Description
Memory corruption resulting in a potentially exploitable crash during
garbage collection of JavaScript due errors in how incremental sweeping is
managed for memory cleanup. This vulnerability affects Firefox < 52,
Firefox ESR < 45.8, Thunderbird < 52, and Thunderbird < 45.8.
References
Assigned-to
chrisccoulson
Package
Priority: Low
Upstream:released (45.8.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (1:45.8.0+build1-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:45.8.0+build1-0ubuntu0.16.04.1)
Ubuntu 17.10 (Artful Aardvark):released (1:45.8.0+build1-0ubuntu1)
Package
Upstream:released (52.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (52.0+build2-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (52.0+build2-0ubuntu0.16.04.1)
Ubuntu 17.10 (Artful Aardvark):not-affected (52.0.1+build2-0ubuntu1)
More Information

Updated: 2018-06-26 05:02:24 UTC (commit 7799c934cca373482531a7b00e4dfe82302ceae5)