CVE-2017-5407

Priority
Description
Using SVG filters that don't use the fixed point math implementation on a
target iframe, a malicious page can extract pixel values from a targeted
user. This can be used to extract history information and read text values
across domains. This violates same-origin policy and leads to information
disclosure. This vulnerability affects Firefox < 52, Firefox ESR < 45.8,
Thunderbird < 52, and Thunderbird < 45.8.
Assigned-to
chrisccoulson
Package
Upstream:released (52.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (52.0+build2-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (52.0+build2-0ubuntu0.16.04.1)
Package
Priority: Low
Upstream:released (45.8.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (1:45.8.0+build1-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:45.8.0+build1-0ubuntu0.16.04.1)
More Information

Updated: 2019-01-14 22:30:30 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)