CVE-2017-5396 (retired)

Priority
Description
A use-after-free vulnerability in the Media Decoder when working with media
files when some events are fired after the media elements are freed from
memory. This vulnerability affects Thunderbird < 45.7, Firefox ESR < 45.7,
and Firefox < 51.
Assigned-to
chrisccoulson
Package
Upstream:released (51)
Ubuntu 14.04 LTS (Trusty Tahr):released (51.0.1+build2-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (51.0.1+build2-0ubuntu0.16.04.1)
Package
Priority: Low
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (1:45.7.0+build1-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:45.7.0+build1-0ubuntu0.16.04.1)
More Information

Updated: 2019-03-26 12:25:59 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)