CVE-2017-5390

Priority
Medium
Description
The JSON viewer in the Developer Tools uses insecure methods to create a
communication channel for copying and viewing JSON or HTTP headers data,
allowing for potential privilege escalation. This vulnerability affects
Thunderbird < 45.7, Firefox ESR < 45.7, and Firefox < 51.
References
Assigned-to
chrisccoulson
Package
Priority: Low
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (1:45.7.0+build1-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:45.7.0+build1-0ubuntu0.16.04.1)
Ubuntu 17.10 (Artful Aardvark):released (1:45.7.0+build1-0ubuntu1)
Package
Upstream:released (51)
Ubuntu 14.04 LTS (Trusty Tahr):released (51.0.1+build2-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (51.0.1+build2-0ubuntu0.16.04.1)
Ubuntu 17.10 (Artful Aardvark):not-affected (51.0.1+build2-0ubuntu1)
More Information

Updated: 2018-06-26 05:02:23 UTC (commit 7799c934cca373482531a7b00e4dfe82302ceae5)