CVE-2017-5380

Priority
Description
A potential use-after-free found through fuzzing during DOM manipulation of
SVG content. This vulnerability affects Thunderbird < 45.7, Firefox ESR <
45.7, and Firefox < 51.
Assigned-to
chrisccoulson
Notes
Package
Upstream:released (51)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [51.0.1+build2-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (51.0.1+build2-0ubuntu0.16.04.1)
Package
Priority: Low
Upstream:needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1:45.7.0+build1-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1:45.7.0+build1-0ubuntu0.16.04.1)
More Information

Updated: 2019-12-05 18:49:06 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)