CVE-2017-5361

Priority
Description
Request Tracker (RT) 4.x before 4.0.25, 4.2.x before 4.2.14, and 4.4.x
before 4.4.2 does not use a constant-time comparison algorithm for secrets,
which makes it easier for remote attackers to obtain sensitive user
password information via a timing side-channel attack.
Package
Upstream:released (4.4.1-4)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.4.1-4)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4.4.1-4)
Ubuntu 19.04 (Disco Dingo):not-affected (4.4.1-4)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):released (0.25-1+deb8u1build0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Patches:
Upstream:https://github.com/bestpractical/rt-authen-externalauth/commit/436255c04b4881bb6d8eec9a57b8593033d863a9
More Information

Updated: 2019-01-14 21:26:11 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)