CVE-2017-5330

Priority
Description
ark before 16.12.1 might allow remote attackers to execute arbitrary code
via an executable in an archive, related to associated applications.
Notes
mdeslaurvulnerable code introduced in 15.11.80
Package
Source: ark (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [code not present])
Ubuntu 16.04 LTS (Xenial Xerus):released (4:15.12.3-0ubuntu1.1)
Patches:
Upstream:https://cgit.kde.org/ark.git/commit/?id=82fdfd24d46966a117fa625b68784735a40f9065
More Information

Updated: 2020-09-10 05:39:43 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)