CVE-2017-5225

Priority
Medium
Description
LibTIFF version 4.0.7 is vulnerable to a heap buffer overflow in the
tools/tiffcp resulting in DoS or code execution via a crafted BitsPerSample
value.
References
Bugs
Package
Source: tiff (LP Ubuntu Debian)
Upstream:released (4.0.7-5)
Ubuntu 17.10 (Artful Aardvark):not-affected (4.0.7-5)
Ubuntu 12.04 ESM (Precise Pangolin):released (3.9.5-2ubuntu1.11)
Ubuntu 14.04 LTS (Trusty Tahr):released (4.0.3-7ubuntu0.6)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (4.0.6-1ubuntu0.1)
Ubuntu 17.04 (Zesty Zapus):not-affected (4.0.7-5)
Patches:
Upstream:https://github.com/vadz/libtiff/commit/5c080298d59efa53264d7248bbe3a04660db6ef7
More Information

Updated: 2017-08-11 23:55:48 UTC (commit 13081)