CVE-2017-5195 (retired)

Priority
Description
Irssi 0.8.17 before 0.8.21 allows remote attackers to cause a denial of
service (out-of-bounds read and crash) via a crafted ANSI x8 color code.
Notes
 mdeslaur> 0.8.17 and later only
Assigned-to
mdeslaur
Package
Source: irssi (LP Ubuntu Debian)
Upstream:released (0.8.21-1)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (0.8.15-5ubuntu3)
Ubuntu 16.04 LTS (Xenial Xerus):released (0.8.19-1ubuntu1.3)
Patches:
Upstream:https://github.com/irssi/irssi/commit/6c6c42e3d1b49d90aacc0b67f8540471cae02a1d
More Information

Updated: 2019-03-26 12:25:57 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)