CVE-2017-5117

Priority
Medium
Description
Use of an uninitialized value in Skia in Google Chrome prior to
61.0.3163.79 for Linux and Windows allowed a remote attacker to obtain
potentially sensitive information from process memory via a crafted HTML
page.
References
Package
Upstream:released (61.0.3163.79)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (61.0.3163.100-0ubuntu0.14.04.1202)
Ubuntu 16.04 LTS (Xenial Xerus):released (61.0.3163.100-0ubuntu0.16.04.1306)
Ubuntu 17.04 (Zesty Zapus):released (61.0.3163.100-0ubuntu0.17.04.1377)
Ubuntu 17.10 (Artful Aardvark):released (61.0.3163.100-0ubuntu1.1378)
Ubuntu 18.04 LTS (Bionic Beaver):released (61.0.3163.100-0ubuntu1.1378)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 17.04 (Zesty Zapus):ignored (reached end-of-life)
Ubuntu 17.10 (Artful Aardvark):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):DNE
More Information

Updated: 2018-01-15 13:27:48 UTC (commit 14005)