CVE-2017-5088

Priority
Medium
Description
Insufficient validation of untrusted input in V8 in Google Chrome prior to
59.0.3071.104 for Mac, Windows, and Linux, and 59.0.3071.117 for Android,
allowed a remote attacker to perform out of bounds memory access via a
crafted HTML page.
References
Package
Upstream:released (59.0.3071.104)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (59.0.3071.109-0ubuntu0.14.04.1186)
Ubuntu 16.04 LTS (Xenial Xerus):released (59.0.3071.109-0ubuntu0.16.04.1289)
Ubuntu 17.04 (Zesty Zapus):released (59.0.3071.109-0ubuntu0.17.04.1360)
Ubuntu 17.10 (Artful Aardvark):released (59.0.3071.109-0ubuntu1.1360)
Ubuntu 18.04 LTS (Bionic Beaver):released (59.0.3071.109-0ubuntu1.1360)
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 17.04 (Zesty Zapus):ignored (reached end-of-life)
Ubuntu 17.10 (Artful Aardvark):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 17.04 (Zesty Zapus):ignored (reached end-of-life)
Ubuntu 17.10 (Artful Aardvark):needed
Ubuntu 18.04 LTS (Bionic Beaver):DNE
More Information

Updated: 2018-01-15 13:27:41 UTC (commit 14005)