CVE-2017-5055

Priority
Medium
Description
Use after free in printing
References
Package
Upstream:released (57.0.2987.133)
Ubuntu 17.10 (Artful Aardvark):released (58.0.3029.81-0ubuntu2.1350)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was ignored)
Ubuntu 14.04 LTS (Trusty Tahr):released (58.0.3029.81-0ubuntu0.14.04.1172)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (58.0.3029.81-0ubuntu0.16.04.1277)
Ubuntu 17.04 (Zesty Zapus):released (58.0.3029.81-0ubuntu2.17.04.1350)
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 17.04 (Zesty Zapus):needed
More Information

Updated: 2017-08-11 23:25:32 UTC (commit 13081)