CVE-2017-5025 (retired)

Priority
Description
FFmpeg in Google Chrome prior to 56.0.2924.76 for Linux, Windows and Mac,
failed to perform proper bounds checking, which allowed a remote attacker
to potentially exploit heap corruption via a crafted video file.
Package
Upstream:released (56.0.2924.76)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was ignored)
Ubuntu 14.04 LTS (Trusty Tahr):released (58.0.3029.81-0ubuntu0.14.04.1172)
Ubuntu 16.04 LTS (Xenial Xerus):released (56.0.2924.76-0ubuntu0.16.04.1268)
Ubuntu 18.04 LTS (Bionic Beaver):released (56.0.2924.76-0ubuntu2.1343)
Ubuntu 18.10 (Cosmic Cuttlefish):released (56.0.2924.76-0ubuntu2.1343)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (7:2.8.11-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (7:3.2.4-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (7:3.2.4-1)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (1.20.4-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.20.4-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
More Information

Updated: 2019-03-26 12:25:45 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)