CVE-2017-5012

Priority
Description
A heap buffer overflow in V8 in Google Chrome prior to 56.0.2924.76 for
Linux, Windows and Mac, and 56.0.2924.87 for Android, allowed a remote
attacker to potentially exploit heap corruption via a crafted HTML page.
Notes
 mikesalvatore> The Ubuntu Security Team does not support libv8
Package
Upstream:released (56.0.2924.76)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was ignored)
Ubuntu 14.04 LTS (Trusty Tahr):released (58.0.3029.81-0ubuntu0.14.04.1172)
Ubuntu 16.04 LTS (Xenial Xerus):released (56.0.2924.76-0ubuntu0.16.04.1268)
Ubuntu 18.04 LTS (Bionic Beaver):released (56.0.2924.76-0ubuntu2.1343)
Ubuntu 18.10 (Cosmic Cuttlefish):released (56.0.2924.76-0ubuntu2.1343)
Ubuntu 19.04 (Disco Dingo):released (56.0.2924.76-0ubuntu2.1343)
Package
Source: libv8 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):ignored (libv8 not supported)
Ubuntu 16.04 LTS (Xenial Xerus):ignored (libv8 not supported)
Ubuntu 18.04 LTS (Bionic Beaver):ignored (libv8 not supported)
Ubuntu 18.10 (Cosmic Cuttlefish):ignored (libv8 not supported)
Ubuntu 19.04 (Disco Dingo):ignored (libv8 not supported)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (1.20.4-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.20.4-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-01-14 22:30:19 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)