CVE-2017-4967

Priority
Negligible
Description
An issue was discovered in these Pivotal RabbitMQ versions: all 3.4.x
versions, all 3.5.x versions, and 3.6.x versions prior to 3.6.9; and these
RabbitMQ for PCF versions: all 1.5.x versions, 1.6.x versions prior to
1.6.18, and 1.7.x versions prior to 1.7.15. Several forms in the RabbitMQ
management UI are vulnerable to XSS attacks.
References
Package
Upstream:released (3.6.9)
Ubuntu 17.10 (Artful Aardvark):not-affected (3.6.10-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was ignored [reached end-of-life])
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 17.04 (Zesty Zapus):needed
More Information

Updated: 2017-08-17 14:14:14 UTC (commit 13121)