CVE-2017-3590

Priority
Description
Vulnerability in the MySQL Connectors component of Oracle MySQL
(subcomponent: Connector/Python). Supported versions that are affected are
2.1.5 and earlier. Easily "exploitable" vulnerability allows low privileged
attacker with logon to the infrastructure where MySQL Connectors executes
to compromise MySQL Connectors. Successful attacks of this vulnerability
can result in unauthorized update, insert or delete access to some of MySQL
Connectors accessible data. CVSS 3.0 Base Score 3.3 (Integrity impacts).
CVSS Vector: (CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N).
Notes
Package
Upstream:released (2.1.6-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.1.6-1)
Ubuntu 19.04 (Disco Dingo):not-affected (2.1.6-1)
Ubuntu 19.10 (Eoan):not-affected (2.1.6-1)
More Information

Updated: 2019-10-18 02:33:12 UTC (commit cccfc4426d8c1fbf582a89d981fe7fc812124543)