Vulnerability in the MySQL Connectors component of Oracle MySQL
(subcomponent: Connector/J). Supported versions that are affected are
5.1.41 and earlier. Easily "exploitable" vulnerability allows low
privileged attacker with logon to the infrastructure where MySQL Connectors
executes to compromise MySQL Connectors. Successful attacks of this
vulnerability can result in unauthorized update, insert or delete access to
some of MySQL Connectors accessible data. CVSS 3.0 Base Score 3.3
(Integrity impacts). CVSS Vector:
Upstream:released (5.1.42-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (5.1.45-1)
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-10-09 06:38:16 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)