CVE-2017-3589

Priority
Description
Vulnerability in the MySQL Connectors component of Oracle MySQL
(subcomponent: Connector/J). Supported versions that are affected are
5.1.41 and earlier. Easily "exploitable" vulnerability allows low
privileged attacker with logon to the infrastructure where MySQL Connectors
executes to compromise MySQL Connectors. Successful attacks of this
vulnerability can result in unauthorized update, insert or delete access to
some of MySQL Connectors accessible data. CVSS 3.0 Base Score 3.3
(Integrity impacts). CVSS Vector:
(CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N).
Package
Upstream:released (5.1.42-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (5.1.45-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (5.1.45-2)
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-05-15 17:16:43 UTC (commit 2d71aefac924bf16479c12958688c37878e881eb)