CVE-2017-3586

Priority
Description
Vulnerability in the MySQL Connectors component of Oracle MySQL
(subcomponent: Connector/J). Supported versions that are affected are
5.1.41 and earlier. Easily "exploitable" vulnerability allows low
privileged attacker with network access via multiple protocols to
compromise MySQL Connectors. While the vulnerability is in MySQL
Connectors, attacks may significantly impact additional products.
Successful attacks of this vulnerability can result in unauthorized update,
insert or delete access to some of MySQL Connectors accessible data as well
as unauthorized read access to a subset of MySQL Connectors accessible
data. CVSS 3.0 Base Score 6.4 (Confidentiality and Integrity impacts). CVSS
Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N).
Notes
Package
Upstream:released (5.1.42-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (5.1.45-1)
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-10-09 06:38:16 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)