CVE-2017-3523

Priority
Description
Vulnerability in the MySQL Connectors component of Oracle MySQL
(subcomponent: Connector/J). Supported versions that are affected are
5.1.40 and earlier. Difficult to exploit vulnerability allows low
privileged attacker with network access via multiple protocols to
compromise MySQL Connectors. While the vulnerability is in MySQL
Connectors, attacks may significantly impact additional products.
Successful attacks of this vulnerability can result in takeover of MySQL
Connectors. CVSS 3.0 Base Score 8.5 (Confidentiality, Integrity and
Availability impacts). CVSS Vector:
(CVSS:3.0/AV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:H).
Package
Upstream:released (5.1.41-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (5.1.45-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (5.1.45-2)
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-05-15 17:16:40 UTC (commit 2d71aefac924bf16479c12958688c37878e881eb)