CVE-2017-3114 (retired)

Priority
Description
An issue was discovered in Adobe Flash Player 27.0.0.183 and earlier
versions. This vulnerability occurs as a result of a computation that reads
data that is past the end of the target buffer; the computation is part of
providing language- and region- or country- specific functionality. The use
of an invalid (out-of-range) pointer offset during access of internal data
structure fields causes the vulnerability. A successful attack can lead to
sensitive data exposure.
Assigned-to
chriscoulson
Package
Upstream:released (27.0.0.187)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (1:20171114.1-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:20171114.1-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:20171114.1-0ubuntu1)
Package
Upstream:released (27.0.0.187)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (27.0.0.187ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (27.0.0.187ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (27.0.0.187ubuntu1)
More Information

Updated: 2019-03-26 12:25:40 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)