CVE-2017-3112

Priority
Description
An issue was discovered in Adobe Flash Player 27.0.0.183 and earlier
versions. This vulnerability occurs as a result of a computation that reads
data that is past the end of the target buffer; the computation is part of
AdobePSDK metadata. The use of an invalid (out-of-range) pointer offset
during access of internal data structure fields causes the vulnerability. A
successful attack can lead to sensitive data exposure.
Assigned-to
chriscoulson
Notes
Package
Upstream:released (27.0.0.187)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1:20171114.1-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1:20171114.1-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:20171114.1-0ubuntu1)
Package
Upstream:released (27.0.0.187)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [27.0.0.187ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (27.0.0.187ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (27.0.0.187ubuntu1)
More Information

Updated: 2020-03-18 22:49:36 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)