CVE-2017-3084 (retired)

Priority
Description
Adobe Flash Player versions 25.0.0.171 and earlier have an exploitable use
after free vulnerability in the advertising metadata functionality.
Successful exploitation could lead to arbitrary code execution.
Assigned-to
chriscoulson
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (1:20170613.2-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:20170613.2-0ubuntu0.16.04.1)
Package
Upstream:released (26.0.0.126)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (26.0.0.126ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (26.0.0.126ubuntu0.16.04.1)
More Information

Updated: 2019-03-26 12:25:40 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)