CVE-2017-3080 (retired)

Priority
Description
Adobe Flash Player versions 26.0.0.131 and earlier have a security bypass
vulnerability related to the Flash API used by Internet Explorer.
Successful exploitation could lead to information disclosure.
Assigned-to
chriscoulson
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (1:20170711.1-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:20170711.1-0ubuntu0.16.04.1)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (26.0.0.137ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (26.0.0.137ubuntu0.16.04.1)
More Information

Updated: 2019-03-26 12:25:40 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)