CVE-2017-3073

Priority
Description
Adobe Flash Player versions 25.0.0.148 and earlier have an exploitable use
after free vulnerability when handling multiple mask properties of display
objects, aka memory corruption. Successful exploitation could lead to
arbitrary code execution.
Assigned-to
chriscoulson
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1:20170509.1-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1:20170509.1-0ubuntu0.16.04.1)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [25.0.0.171ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (25.0.0.171ubuntu0.16.04.1)
More Information

Updated: 2020-01-29 19:59:06 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)