CVE-2017-2993

Priority
Description
Adobe Flash Player versions 24.0.0.194 and earlier have an exploitable use
after free vulnerability related to event handlers. Successful exploitation
could lead to arbitrary code execution.
Assigned-to
chriscoulson
Notes
Package
Upstream:needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1:20170214.1-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1:20170214.1-0ubuntu0.16.04.1)
Package
Upstream:needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [24.0.0.221ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (24.0.0.221ubuntu0.16.04.1)
More Information

Updated: 2019-12-05 18:48:52 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)