CVE-2017-2991 (retired)

Priority
Description
Adobe Flash Player versions 24.0.0.194 and earlier have an exploitable
memory corruption vulnerability in the h264 codec (related to
decompression). Successful exploitation could lead to arbitrary code
execution.
Assigned-to
chriscoulson
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (1:20170214.1-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:20170214.1-0ubuntu0.16.04.1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (24.0.0.221ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (24.0.0.221ubuntu0.16.04.1)
More Information

Updated: 2019-03-26 12:25:38 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)