CVE-2017-2990

Priority
Description
Adobe Flash Player versions 24.0.0.194 and earlier have an exploitable
memory corruption vulnerability in the h264 decompression routine.
Successful exploitation could lead to arbitrary code execution.
Assigned-to
chriscoulson
Notes
Package
Upstream:needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1:20170214.1-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1:20170214.1-0ubuntu0.16.04.1)
Package
Upstream:needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [24.0.0.221ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (24.0.0.221ubuntu0.16.04.1)
More Information

Updated: 2020-03-18 22:49:33 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)