CVE-2017-2937 (retired)

Priority
Description
Adobe Flash Player versions 24.0.0.186 and earlier have an exploitable use
after free vulnerability in the ActionScript FileReference class, when
using class inheritance. Successful exploitation could lead to arbitrary
code execution.
Assigned-to
chriscoulson
Notes
Package
Upstream:needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):released (1:20170110.1-0ubuntu0.16.04.1)
Package
Upstream:needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):released (24.0.0.194ubuntu0.16.04.1)
More Information

Updated: 2019-10-09 07:59:54 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)