CVE-2017-2928

Priority
Description
Adobe Flash Player versions 24.0.0.186 and earlier have an exploitable
memory corruption vulnerability related to setting visual mode effects.
Successful exploitation could lead to arbitrary code execution.
Assigned-to
chriscoulson
Notes
Package
Upstream:needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1:20170110.1-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1:20170110.1-0ubuntu0.16.04.1)
Package
Upstream:needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [24.0.0.194ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (24.0.0.194ubuntu0.16.04.1)
More Information

Updated: 2020-01-29 19:59:03 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)