CVE-2017-2885

Priority
High
Description
stack based buffer overflow attack when using chunked encoding.
References
Bugs
Assigned-to
mdeslaur
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):released (2.56.0-2ubuntu1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (2.44.2-1ubuntu2.2)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (2.52.2-1ubuntu0.2)
Ubuntu 17.04 (Zesty Zapus):released (2.56.0-2ubuntu0.1)
Patches:
Upstream:https://git.gnome.org/browse/libsoup/commit/?id=03c91c76daf70ee227f38304c5e45a155f45073d
More Information

Updated: 2017-08-14 12:14:37 UTC (commit 13084)