CVE-2017-2825

Priority
Description
In the trapper functionality of Zabbix Server 2.4.x, specifically crafted
trapper packets can pass database logic checks, resulting in database
writes. An attacker can set up a Man-in-the-Middle server to alter trapper
requests made between an active Zabbix proxy and Server to trigger this
vulnerability.
Package
Upstream:released (1:3.0.7+dfsg-3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:3.0.7+dfsg-3)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1:3.0.7+dfsg-3)
Ubuntu 19.04 (Disco Dingo):not-affected (1:3.0.7+dfsg-3)
Ubuntu 19.10 (Eoan):not-affected (1:3.0.7+dfsg-3)
More Information

Updated: 2019-05-15 17:16:39 UTC (commit 2d71aefac924bf16479c12958688c37878e881eb)