CVE-2017-2668

Priority
Description
389-ds-base before versions 1.3.5.17 and 1.3.6.10 is vulnerable to an
invalid pointer dereference in the way LDAP bind requests are handled. A
remote unauthenticated attacker could use this flaw to make ns-slapd crash
via a specially crafted LDAP bind request, resulting in denial of service.
Notes
Package
Upstream:released (1.3.5.17-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.3.7.10-1ubuntu1)
Ubuntu 19.10 (Eoan Ermine):not-affected (1.3.7.10-1ubuntu1)
Ubuntu 20.04 (Focal Fossa):not-affected (1.3.7.10-1ubuntu1)
More Information

Updated: 2020-01-29 18:47:55 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)