CVE-2017-2619

Priority
Description
Samba before versions 4.6.1, 4.5.7 and 4.4.11 are vulnerable to a malicious
client using a symlink race to allow access to areas of the server file
system not exported under the share definition.
Assigned-to
mdeslaur
Notes
Package
Source: samba (LP Ubuntu Debian)
Upstream:released (4.6.1,4.5.7,4.4.12)
Ubuntu 12.04 ESM (Precise Pangolin):released (2:3.6.25-0ubuntu0.12.04.9)
Ubuntu 14.04 ESM (Trusty Tahr):released (2:4.3.11+dfsg-0ubuntu0.14.04.6)
Ubuntu 16.04 LTS (Xenial Xerus):released (2:4.3.11+dfsg-0ubuntu0.16.04.5)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
More Information

Updated: 2020-09-10 05:38:55 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)