CVE-2017-2579 (retired)

Priority
Description
An out-of-bounds read vulnerability was found in netpbm before 10.61. The
expandCodeOntoStack() function has an insufficient code value check, so
that a maliciously crafted file could cause the application to crash or
possibly allows code execution.
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
More Information

Updated: 2019-03-26 12:25:32 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)