CVE-2017-2477

Priority
Medium
Description
An issue was discovered in certain Apple products. macOS before 10.12.4 is
affected. The issue involves the "libxslt" component. It allows remote
attackers to cause a denial of service (memory corruption) or possibly have
unspecified other impact via unknown vectors.
References
Notes
 tyhicks> As of 2018-01-22, there's not enough public information to triage
  this issue
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):deferred (2018-01-22)
Ubuntu 14.04 LTS (Trusty Tahr):deferred (2018-01-22)
Ubuntu 16.04 LTS (Xenial Xerus):deferred (2018-01-22)
Ubuntu 17.10 (Artful Aardvark):deferred (2018-01-22)
Ubuntu 18.04 LTS (Bionic Beaver):deferred (2018-01-22)
More Information

Updated: 2018-01-22 21:14:21 UTC (commit 14041)