CVE-2017-2371

Priority
Description
An issue was discovered in certain Apple products. iOS before 10.2.1 is
affected. The issue involves the "WebKit" component, which allows remote
attackers to launch popups via a crafted web site.
Notes
 jdstrand> webkit receives limited support. For details, see
 https://wiki.ubuntu.com/SecurityTeam/FAQ#webkit
 jdstrand> webkit in Ubuntu uses the JavaScriptCore (JSC) engine, not V8
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):ignored (no update available)
Ubuntu 16.04 LTS (Xenial Xerus):ignored (no update available)
Patches:
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):ignored (no update available)
Ubuntu 16.04 LTS (Xenial Xerus):ignored (no update available)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:released (2.14.4)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (2.14.5-0ubuntu0.16.04.1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):ignored (no update available)
Ubuntu 16.04 LTS (Xenial Xerus):ignored (no update available)
More Information

Updated: 2019-01-14 22:30:03 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)