CVE-2017-18254

Priority
Description
An issue was discovered in ImageMagick 7.0.7. A memory leak vulnerability
was found in the function WriteGIFImage in coders/gif.c, which allow remote
attackers to cause a denial of service via a crafted file.
Notes
mdeslaurnot fixing memory leak in trusty and xenial
Package
Upstream:released (8:6.9.9.34+dfsg-3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [8:6.7.7.10-6ubuntu3.11])
Ubuntu 16.04 LTS (Xenial Xerus):released (8:6.8.9.9-7ubuntu5.11)
Ubuntu 18.04 LTS (Bionic Beaver):released (8:6.9.7.4+dfsg-16ubuntu6.2)
Patches:
Upstream:https://github.com/ImageMagick/ImageMagick/commit/53ea13989003cdb4955024f95b4a0158a2e871c6
More Information

Updated: 2020-03-18 22:49:20 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)